Tuesday, 13 December 2016

Saat ini, penggunaan virtualisasi sangat banyak dibutuhkan dibidang IT, karena dengan virtualisasi akan lebih mudah dalam memanage jika memiliki lebih dari satu aplikasi, salah satu sistem virtualisasi berbasis debian adalah proxmox.

Jika anda memiliki proxmox 4.2 dan ingin di upgrade ke  4.3 bisa dengan:
  1. Install ulang 
  2. Otomatis update 
Saya tidak akan membahas untuk install ulang proxmox tetapi akan membahas upgrade proxmox.

1. Cek repository ,  di /etc/apt/sources.list
deb http://ftp.debian.org/debian jessie main contrib
# security updates
deb http://security.debian.org jessie/updates main contrib

2 . Lakukan
cat /etc/apt/sources.list.d/pve-enterprise.list
deb https://enterprise.proxmox.com/debian jessie pve-enterprise

3. apt-get update &  apt-get dist-upgrade
Jika terjadi eror, tambahkan di repository
deb http://download.proxmox.com/debian jessie pve-no-subscription
Jika ingin versi subsscription silahkan bayar ke proxmox.

hasil update dari 4.2 ke 4.3











root@vt1:~# pveversion -v
proxmox-ve: 4.2-48 (running kernel: 4.4.6-1-pve)         proxmox-ve: 4.3-75 (running kernel: 4.4.6-1-pve)
pve-manager: 4.2-2 (running version: 4.2-2/725d76f0)    pve-manager: 4.3-14 (running version: 4.3-14/3a8c61c7)
pve-kernel-4.4.6-1-pve: 4.4.6-48                        pve-kernel-4.4.35-1-pve: 4.4.35-75
lvm2: 2.02.116-pve2                                        lvm2: 2.02.116-pve3   
corosync-pve: 2.3.5-2                                     corosync-pve: 2.4.0-1       
libqb0: 1.0-1                                            libqb0: 1.0-1                                       
pve-cluster: 4.0-39                                        pve-cluster: 4.0-48   
qemu-server: 4.0-72                                        qemu-server: 4.0-101
pve-firmware: 1.1-8                                        pve-firmware: 1.1-10
libpve-common-perl: 4.0-59                                libpve-common-perl: 4.0-83
libpve-access-control: 4.0-16                            libpve-access-control: 4.0-19
libpve-storage-perl: 4.0-50                                libpve-storage-perl: 4.0-70
pve-libspice-server1: 0.12.5-2                            pve-libspice-server1: 0.12.8-1
vncterm: 1.2-1                                            vncterm: 1.2-1
pve-qemu-kvm: 2.5-14                                    pve-qemu-kvm: 2.7.0-9
pve-container: 1.0-62                                    pve-container: 1.0-87
pve-firewall: 2.0-25                                    pve-firewall: 2.0-33
pve-ha-manager: 1.0-28                                    pve-ha-manager: 1.0-38
ksm-control-daemon: 1.2-1                                ksm-control-daemon: 1.2-1
glusterfs-client: 3.5.2-2+deb8u2                        glusterfs-client: 3.5.2-2+deb8u2
lxc-pve: 1.1.5-7                                        lxc-pve: 2.0.6-2
lxcfs: 2.0.0-pve2                                        lxcfs: 2.0.5-pve1
cgmanager: 0.39-pve1                                    criu: 1.6.0-1
criu: 1.6.0-1                                            novnc-pve: 0.5-8
zfsutils: 0.6.5-pve9~jessie                                smartmontools: 6.5+svn4324-1~pve80
                                                        zfsutils: 0.6.5.8-pve13~bpo80
                                                        pve-docs: 4.3-19   
root@vt1:~#




Selamat mencoba

0 komentar:

Konsultan IT

Konsultan IT
Indonesian Expert adalah Mikrotik Training Center (MTC) yang telah memiliki lisensi untuk mengadakan training dan sertifikasi MikroTik

Sulaiman Store Depok

Sulaiman Store Depok
Jual Beli Perangkat Jaringan

Free Courses

Free Courses
Kursus Online Buat IT

MWN

MWN
Hosting

Blog Archive

Email Subscriptions

Enter your email address:

Delivered by FeedBurner

Popular Posts